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Welcome!

This test drive demonstrates a typical workflow for modeling parts, creating assemblies, creating
detailed drawings, and performing finite-element analysis simulations with Solid Edge. Get behind the
wheel and discover how easy Solid Edge is to use!

This test drive does not demonstrate everything Solid Edge can do. Its purpose is to show how
powerful and intuitive Solid Edge is, and to get started in learning more.

Expect to spend about two hours working through this test drive.
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Chapter 1: Introduction to part modeling

In this test drive, construct the model shown in the illustration above while learning various
synchronous modeling techniques, such as:

• Drawing sketches.

• Constructing features.

• Dimensioning model edges.

• Working with PathFinder.

• Editing features.

You will also create a preliminary detail drawing of the 3D model .
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Solid Edge Part Modeling Workflow Overview

You model parts in Solid Edge using the following basic workflow:

• Draw a sketch for the first feature.

• Add dimensions to the sketch.

• Extrude or revolve the sketch into a solid feature.

• Add more features.

• Edit the model dimensions and solid geometry to complete the part.

• Create a drawing.

Solid Edge is made up of several components called environments. These environments are tailored
for creating individual parts, sheet metal parts, assemblies, and detailed drawings.

In the Solid Edge: Part environment, construct a base feature and then modify that base feature with
additional features such as protrusions, cutouts, and holes to construct a finished solid model.

Create a part file
□ On the Application menu, click New→ISO Metric Part.
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The templates listed on the New page are the industry standard which is set during the Solid
Edge installation. This test drive uses the ISO Metric standard. To change the industry
standard, click the Edit List option on the New page. Select the ISO Metric standard from
the Standard Templates list and then click OK.

Modeling the base feature

Model the base feature

In the next few steps, sketch a rectangle and then construct the base feature of the model as shown
above. Draw the sketch on the XZ principal plane, indicated by the base coordinate system.

Observe the base coordinate system
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The first step in drawing any new part is drawing the sketch for the base feature. The first sketch
defines the basic part shape.

First draw a sketch on one of the principal planes on the base coordinate system, and then extrude
the sketch into a solid.

What is the base coordinate system for?

The base coordinate system is located at the origin of the model file, as shown above. It defines the
principal X, Y, and Z directions. It also defines the XZ, XY, and YZ planes. These can be used in
drawing any sketch-based feature.

Depending on the computer configuration, there may also be a view orientation triad
displayed in the graphics window. If so, the base coordinate system (1) is the selectable
element shown highlighted in the illustration below. The view orientation triad (2), which
cannot be selected, is for view orientation purposes only. For the remainder of this tutorial,
the view orientation triad will not be shown.
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Quick View Cube

A cube (called Quick View Cube) may display in the same location as the view orientation triad (2).
Use the Quick View Cube tool to rotate a view to any principal or isometric orientation of the model
geometry. For the remainder of this tutorial, the Quick View Cube will not be shown.

Start the Rectangle command

Draw a rectangle on the XZ principal plane, indicated by the base coordinate system.

□ On the command menu, at the top of the Solid Edge application, choose Home tab→Draw
group→Rectangle by 2 Points .

The Rectangle command bar displays, and the behavior of the cursor changes to display alignment
lines.
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Observe the alignment lines attached to the cursor

□ Move the cursor around the graphics window and notice that alignment lines extend outward
from the cursor.

The alignment lines are oriented to the XZ principal plane on the base coordinate system. The XZ
principal plane corresponds to the front view.

The alignment lines indicate the orientation and position in 3D space in which sketch elements will
be drawn.

Observe the keypoint indicator

□ Position the cursor over the origin point of the base coordinate system, as shown above, but do
not click.

Notice that a keypoint indicator symbol displays adjacent to the cursor.

This is IntelliSketch in action, which makes it easy to draw precisely, relative to other geometry.

This keypoint indicator is the end point indicator .

It displays when the cursor is over the end point of a line, a model edge, or in this case, the origin of
the base coordinate system.

□ Move the cursor to the right slowly and then up and down slowly.
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As shown below, notice that the horizontal alignment line extending from the cursor snaps into
position and displays dashed when the cursor is horizontally aligned to the origin point of the base
coordinate system.

IntelliSketch provides many different types of snap points, such as end point, midpoint,
silhouette, and center point. IntelliSketch makes it easy to align new geometry with existing
geometry.

Draw a rectangle

□ Position the cursor at the origin of the base coordinate system.

□ When the endpoint symbol appears, click to define the start point of the rectangle.
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□ Move the cursor to the right and up. Notice that the Width and Angle edit boxes update to reflect
the current cursor position.

□ Position the cursor so that the Width value is near 70 mm and the Height is near 50, then click
to define the second point of the rectangle.

□ Press Escape to end the Rectangle command.

Observe the rectangle

Observe that the rectangle displays as a shaded element.

The rectangle displays as a shaded element because the lines that form the rectangle define
a closed region.

In Solid Edge synchronous modeling, when 2D elements form a closed area, they are called sketch
regions.
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Prepare to construct the base feature

In Solid Edge synchronous modeling, solid geometry is constructed using the Select tool (1) and
grab and go handles, such as the Extrude handle (2), to quickly transform 2D sketch geometry
into a 3D solid (3).

Solid Edge Testdrive 1-9

Introduction to part modeling



Chapter 1: Introduction to part modeling

Select the sketch region using QuickPick

□ Press Escape to start the Select command or choose the Home tab→Select group→Select

button . This command is available on most of the ribbons. But at any time, pressing
Escape starts the Select command, and this is generally considered the quickest and easiest
way to do it.

□ Position the cursor over the sketch region as shown, stop moving the mouse, and notice that the
cursor image changes to indicate that multiple selections are available.

□ Right-click, and the QuickPick list displays, as shown below.

Move the cursor over the different entries in QuickPick, and notice the different elements highlight
in the graphics window. Use QuickPick to select from a list elements that are near the cursor.

□ Position the cursor over the entry in QuickPick that highlights the region as shown below, then
click to select it.

Depending on the current computer settings, the sketch region may highlight as a shaded
element or only the edges may highlight.
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Observe the on-screen tools

Notice the following, as shown in the illustration:

• A command bar (1) displays in the graphics window, either vertically, as shown on the left, or
horizontally, as shown above. The appearance of the command bar depends on the user interface
theme selected in the Solid Edge Options→Helpers page. The test drive instructions use the
horizontal representation of the command bar, because it is smaller and easier to display; but the
two versions of the command bar always contain the same information and the same options.

• An extrude handle (2) displays on the sketch, near where the sketch was selected.

The command bar provides a list of possible actions and the available options for the current action.

Use the extrude handle to construct the feature. Before you construct the feature, you will learn
more about the command bar.
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Command bar overview

The command bar displays when selecting certain types of elements. Based on the elements
selected, the command bar presents a targeted set of actions and options. The horizontal version
of the command bar is shown here, though a vertical version may display, depending on the user
interface theme in use.

Actions:

The Actions list displays on the left side of the horizontal command bar (1), or the top of the vertical
command bar.

For a sketch region, the default action is to construct an extruded feature. Select different actions
from the Actions list. For example, a revolved feature can be specified instead of an extruded feature.

Options:

The options available for the current action are displayed on the remainder of the command bar (2).
For an extruded feature, specify options such as, whether material is added or removed, the feature
extent, whether the feature is constructed symmetrically about the sketch region.

These options will be explored in the testdrive.

Set the command bar options

□ Pass the cursor slowly over the various options on the command bar.

Notice that tool tips display that provide additional information about the options on the command bar.

□ On the command bar, set the options shown above. Notice that the set options display with an
orange background.

(1) Extent type=Finite.

(2) Extent direction=Symmetric.
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Select the Extrude handle and define the base feature extent

□ Position the cursor over the extrude handle as shown above, and when it highlights, click.

□ Move the cursor slowly and notice that the feature is drawn symmetrically on both sides of the
sketch as the cursor moves.

Also notice that a dynamic input box displays in the graphics window.

□ Position the cursor such that the feature extent is approximately 20 millimeters, type 20 in the
dynamic input box, then press Enter to define the extent for the feature, as shown below.

Base feature construction is complete.

Solid Edge Testdrive 1-13

Introduction to part modeling



Chapter 1: Introduction to part modeling

Observe the results

The graphics window should resemble the illustration. Notice that a solid base feature displays
without the sketch.

When constructing a feature from a sketch in Solid Edge, the sketch elements used to create the
feature are moved to the Used Sketches collector in PathFinder.

Learn more about PathFinder in the next step.

Explore PathFinder

Explore PathFinder which is located on the left side of the application window.

PathFinder helps to evaluate, select, and edit the components that comprise the models created in
Solid Edge.

□ Click the symbols in PathFinder to expand the various headings until the display matches
the illustration.

Notice the following in PathFinder:

• A Features collector that contains a Protrusion entry, which represents the base feature
constructed.

• A Used Sketches collector that contains a Sketch entry for the sketch used to construct the
feature.
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When constructing sketch-based features, only the sketch elements used to create the feature move
to the Used Sketches collector in PathFinder. Use these sketches for subsequent features later.
The unused sketch elements remain in the Sketches collector.

Save the part

□ Save the file by clicking the Save command on the Quick Access toolbar.

Base feature creation complete

Congratulations. The first step in constructing a part, the base feature, is complete.
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Remove material from the base feature

Remove material from the base feature

In the next few steps, construct an extruded cutout feature shown in the illustration. Use a workflow
similar to the one used to construct the base feature.

Draw a sketch on the front face of the part, then use the Select tool to construct the feature.

Also, learn how to control the display of 2D sketch relationships.
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Evaluate the sketch

In the next few steps, draw the sketch for the next feature, as shown in the illustration.

• Learn about the display of the geometric relationships that help define the behavior of the 2D
elements of the sketch.

• Lock to the front planar face of the model to draw the sketch on.

• Use the Line command to draw the three lines shown.

Display the sketch relationship handles

By default, the Relationship Handles display is turned on.

□ You can turn off the display by choosing Home tab→Relate group→Relationship Handles.

Relationship handles show how sketch elements are geometrically related to each other.

Learn more about this after drawing the sketch.
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Start the Line command

□ Choose Home tab→Draw group→Line command .

Notice that the Line command bar (1) displays.

1-18 Solid Edge Testdrive

Chapter 1: Introduction to part modeling



Introduction to part modeling

Observe the on-screen tools

□ Position the cursor over the planar face of the model and pause the cursor.

Notice the following on-screen tools:

• (1) A lock symbol displays to the left of the cursor.

• (2) One of the model edges on the face highlights in green.

• (3) The PromptBar, which provides instructional messages while working, displays along the
bottom of the application window.

Clicking the lock symbol (or pressing F3) locks sketch input to the selected face on the model.

The green edge indicates the X direction on the sketch plane. The green edge on the model may
be different than the illustration. Use shortcut keys (n=next, b=back, and p=base plane) to define
the sketch plane orientation.

The PromptBar gives useful information about the current command and options.
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Set the sketch plane orientation and lock sketch input to a model face

□ Position the cursor over the planar face shown in the illustration.

□ If necessary, press N until the bottom edge of the model displays as shown above.

If this presents trouble, click the title-bar of the Solid Edge window to ensure it has
focus, and ensure that the cursor is inside the Solid Edge window.

□ Press F3 to lock sketch input to the model face.

If this presents trouble, click the title-bar of the Solid Edge window to ensure it has
focus, and ensure that the cursor is inside the Solid Edge window.

Notice that a locked plane indicator displays in the top-right corner of the graphics window, as shown
below.

Also notice that when the cursor moves over the other model faces, they no longer highlight. All
sketch input is now locked to the selected model face.
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Start the first line

□ Position the cursor as shown in the illustration, and when the point-on relationship indicator
displays adjacent to the cursor, click to start the line.

Notice that when locating an element, the end points and midpoint highlight in blue. This
makes selecting keypoints easy. When pausing over a located keypoint, it turns orange.

□ Move the cursor downward. Notice the following:

• A line stretches to follow the cursor wherever it moves. The line also has edit boxes attached
to define length and direction.

• When the line is vertical, a vertical relationship indicator displays adjacent to the cursor.
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Finish the first line

□ Move the cursor until:

• The vertical relationship indicator displays at the cursor.

• The Length in the edit box is approximately 25 mm.

• The Angle in the edit box is -90 degrees.

□ When the line is vertical, and approximately 25 mm long, click to finish the first line.

Draw the second line

The Line command is still active, ready to draw a line connected to the end point of the previous line.

□ Position the cursor as shown, and when the line is approximately 36 mm and the horizontal
relationship indicator displays, click to place the second line.
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Draw the third line

The Line command is still active, ready to draw a line connected to the end point of the previous line.

□ Position the cursor as shown, and when the point on element and vertical relationship indicators
display, click to place the third line.

□ Right-click to restart the Line command.

Observe the results

Observe the finished sketch.

Notice that the sketch elements form a sketch region. Since a region is formed, the sketch is valid for
constructing a feature using the Select tool. Although this sketch is not closed, it is treated as a region
because the model edge at the top of the sketch closes the gap between the three lines on the sketch.

Also notice the relationship symbols where the lines connect to the solid model, at the endpoint
of each line, and at the midpoint of each line.
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These relationships specify the following:

• The lines remain connected to the model edge.

• The lines remain connected to each other.

• The lines remain vertical or horizontal.

Although the sketch and the relationships are discarded when constructing the next solid feature,
building these relationships into the sketch is helpful. When constructing the solid feature, these 2D
relationships orient the faces that are constructed from the sketch, and help define the behavior
desired when editing the model later.

Unlock the sketch plane

The sketch is complete. Unlock the sketch plane.

□ Press F3 to unlock the sketch plane.

Notice that the locked plane symbol no longer displays in the graphics window.
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Start the Smart Dimension command

In the next few steps, place a dimension on the sketch using the Smart Dimension command.

□ Choose Home tab→Dimension group→Smart Dimension command .

Use this command to place a dimension on one element or between two elements.

Place a dimension on the sketch

□ Position the cursor over the sketch element, as shown. When it highlights, click to select it.
Notice that dimension elements attach to the cursor.
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□ Position the cursor below the model, and click to place the dimension.

A dynamic input box displays near the cursor so that the dimension value can be changed.

The dimension value on the model may be different than the illustration.

Edit the sketch dimension value

□ In the dynamic input box, type 36, then press Enter.
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Observe the results

Learn more about dimensions later in this test drive. For now, observe that the dimension color is red,
and that the dimension could be edited immediately upon placement.

When placing dimensions on sketch elements, they are placed as locked dimensions, which are red.
Locked dimensions maintain their value if other parts of the model change.

Start the Select command and select the sketch region

□ Press Escape to start the Select command.

□ Position the cursor over the sketch region, and when it highlights, click to select it.

The Extrude handle and the command bar display.
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Set the command bar options

□ On the command bar, set the following options:

(1) Extent Type = Finite.

(2) Symmetric Extent = Symmetric extent Off.

(3) Add/Cut = Automatic.

Select the Extrude handle and define the feature extent

□ Position the cursor over the extrude handle and click when it highlights.

□ Position the cursor in front of the sketch and notice that material is dynamically added to the
part as the cursor moves.
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□ Position the cursor behind the part and notice that material is dynamically removed from the part.

□ Position the cursor so that material is removed all the way through the part, and click to construct
the cutout.

Observe the results

Notice that the dimension color changed to blue when the feature was constructed. When
constructing a sketch-based feature, any sketch dimensions are moved to the model and control the
model shape, and they change to unlocked dimensions.

Unlocked dimensions are blue and can change value when other parts of the model change.

Locked dimensions are red, and a locked dimension keeps the dimension value from being changed
when a connected face moves or changes size.

Learn more about dimensions later in this tutorial.
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Save the part

□ On the Quick Access toolbar, click the Save button .

It is good practice to save the model regularly, but it can be easy to forget. Solid Edge
has an option to automatically preserve open documents by saving them at user-defined
time intervals.

Cut feature creation complete

The second feature of the part is complete.
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Create an extruded feature

Create an extruded feature

In the next few steps, construct the extruded feature shown in the illustration.

Draw a circular sketch on a face of the model, then use the Extrude command to construct the feature.

Also learn how to use the Keypoints options on the Extrude command bar to precisely control the
extent of a feature relative to existing geometry.

Start the Circle by Center Point command

Draw a 24 mm circle on the green model face with the circle center at the midpoint of the top face
edge. Place a dimension on the circle.
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□ Choose Home tab→Draw group→Circle by Center Point command .

□ On the Circle by Center Point command bar, in the Diameter field, type 24, then press Enter.

Specify the sketch plane using QuickPick

The part could be rotated to make the model face easier to select. However, QuickPick will
be exposed at this point.

□ Position the cursor over the corner of the model as shown above, stop moving the mouse, and
notice that the cursor image changes to indicate that multiple selections are available.
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□ Right-click to display QuickPick.

□ Position the cursor over the entry in QuickPick that highlights the model face shown, then
click to select it.

Define the center of the circle

Notice that when defining the sketch plane, the sketch circle is attached to the cursor.

□ Position the cursor over the middle of the top edge, and when the midpoint relationship indicator
displays adjacent to the cursor, click to place the circle.

□ Press Escape to end the Circle command.
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Place a dimension on the circle

□ Choose Home tab→Dimension group→SmartDimension command .

□ Position the cursor over the sketch circle just placed, then click to select it.

□ Position the cursor as shown, then click to place the dimension.

□ Because the circle diameter was precisely defined earlier, right-click to accept its current value,
and dismiss the dynamic input box.

1-34 Solid Edge Testdrive

Chapter 1: Introduction to part modeling



Introduction to part modeling

Start the Extrude command

Use the Extrude command to construct another feature.

□ Choose the Home tab→Solids group→Extrude command.
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Select the sketch element to extrude

□ On the Extrude command bar, make sure the Single option is set.

□ Select the sketch circle and then right-click.
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Define the extrusion extent

□ The extent distance moves dynamically with the cursor. On the dynamic edit control box, type 3
and then press Enter.

Extrude feature creation complete.
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□ The extruded feature is to maintain a length of 36. Click on the dimension text and then click
the lock button.

Observe the results

Your extrude feature should resemble the illustration.

Notice that the 24 mm sketch dimension on the circle now controls the extruded feature diameter.
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Save the part

□ On the Quick Access toolbar, click the Save button .

The steps to create the cylindrical protrusion feature are complete.

Adding Hole features

Construct hole features

In the next few steps, construct a simple (1) and a counterbore (2) hole feature.

First, hide the base coordinate system and the existing dimensions using PathFinder, and then
change the view orientation.
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Hide the base coordinate system and dimensions using PathFinder

□ In PathFinder, position the cursor over the check box adjacent to Base, then click to hide the
Base coordinate system.

□ Position the cursor over the check box adjacent to PMI, then click to hide the existing dimensions.

Notice that the Base and PMI entries in PathFinder change color and that the Base coordinate
system and dimensions are hidden in the graphics window.

Rotate the view

To make it easier to position the hole feature, rotate the view to the isometric orientation.

Keyboard shortcuts can be used to rotate the view orientation to align to standard views. For
example, holding down the Ctrl key and pressing L, aligns the view to the left side of the part, Ctrl+T
aligns the view to the top view, and Ctrl+I aligns the view to the isometric view.

□ Hold down the Ctrl key , then press I to rotate the view to an isometric view.
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Start the Hole command

□ Choose the Home tab→Solids group→Hole command .

Notice that the Hole command bar displays in the graphics window, and that a default hole feature is
attached to the cursor.
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Define the simple hole parameters

□ On the Hole command bar, click the Hole Options button. The Hole Options dialog box displays.

□ Set the following hole properties for a Simple type hole:

• Set the Type to Simple (1).

• Set the Diameter (2) to 18.6.

The diameter field turns yellow to denote that the diameter value for the hole type is
not in the hole database.

• Ensure the Extents option is set to Finite (3) and a Hole depth (4) of 2.

□ On the Hole Options dialog box, click OK.

Notice that the hole attached to the cursor updates to reflect the hole properties specified.
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Position the hole feature

□ Move the cursor over different faces of the model, and notice that a preview image of the
results display.

□ Position the cursor over the face shown, but do not click.

□ Move the cursor to the circular edge as shown, and notice that the hole centers itself on the
circular face.

□ Click to place the hole feature.

□ Notice that a hole feature is still attached to the cursor. Since this is the only Simple hole to
construct, right-click to finish placing holes.
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Construct a counterbore hole

□ Choose the Hole command.

□ Set the following hole properties for a Counterbore type hole:

• Set the Type to Counterbore (1).

• Set the Hole diameter (2) to 7.

• Set the Counterbore diameter (3) to 16.

• Set the Counterbore depth (4) to 18.

• Ensure the Hole extents option is set to Through Next (5).

The value fields turn yellow when the values for the hole type are not in the hole
database.

□ On the Hole Options dialog box, click OK.

Notice that the hole attached to the cursor updates to reflect the hole properties specified.
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Position the counterbore hole

□ Move the cursor over different faces of the model, and notice that a preview image of the
results display.

□ Move the cursor to the circular edge as shown, and notice that the hole centers itself on the
circular edge.

□ Click to place the hole feature.

□ Notice that a hole feature is still attached to the cursor. Since this is the only Counterbore hole to
construct, right-click to finish placing holes.
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Observe the results

Notice that in addition to the hole feature, the steering wheel (1) and the edit definition handle (2) are
displayed.

Learn more about the steering wheel later.

The edit definition handle is used to edit procedural features, such as holes. For this test drive, the
hole feature will not be edited.

The Design Intent panel (3) also displays in the window.

In later steps, learn how Design Intent helps control how a model changes when editing synchronous
features.
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Save the part

□ On the Quick Access toolbar, click the Save button .

Adding hole features complete

The steps to model the simple and counterbore holes are complete.
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Applying round features

Rounding edges

In the next few steps, use the Round command to round several edges on the part.

□ Choose Home tab→Solids group→Round command .

Select the first edge to round

□ Select the edge shown.
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□ When the dynamic edit box displays, type 10, and press Tab.

When rounding multiple edges, press Tab to continue to select more edges.

Select the remaining edges to round

□ Select the edges shown.
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□ Right-click to finish rounding edges.

□ Add a 5 mm round to the two edges shown.

Observe the results

The round features are complete. The model should now resemble the illustration.

1-50 Solid Edge Testdrive

Chapter 1: Introduction to part modeling



Introduction to part modeling

Add dimensions

Add dimensions

In the next few steps, place two more dimensions on the edges of the model, as shown. Use the
Distance Between command.

First, display the existing dimensions hidden earlier.

Use PathFinder to display the existing dimensions

□ In PathFinder, position the cursor over the PMI check box, then click to display the dimensions in
the graphics window.
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Start the Distance Between command

In the next few steps, use the Distance Between command to dimension the part.

□ Choose Home tab→Dimension group→Distance Between command .

Use this command to dimension between multiple edges or sketch elements. Chained or stacked
dimensions can be placed with this command.

Select the first element to dimension

□ Position the cursor over the edge of the model shown, then click to select it.
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Select the second element to dimension

□ Position the cursor over the edge shown above, then click to select it.

□ Move the cursor below the model, then press N until the dimension orients as shown below.

□ Click to place the dimension, and then click outside the dimension value box to accept the value.

The dimension value for the dimension may be different than the illustration.
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Select the third element to dimension

□ Position the cursor over the edge shown above, then click to select it.

□ Position the cursor approximately as shown below. Click to place the dimension, and then click
outside the dimension value box to accept the value.

The dimension value for the dimension may be different than the illustration.

Save the part

□ On the Quick Access toolbar, click the Save button .
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Dimensioning complete

Dimension placement step is finished.
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Modify the model

Modify the model

In the next few steps, explore the various methods to modify models in Solid Edge.

First, explore using the grab and go tools, such as the Select tool and the steering wheel to interact
directly with the faces on the model.

Then edit the value of a dimension to edit the model.
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Display the base coordinate system

When modifying synchronous models, any model symmetry that exists about the base coordinate
system is detected by default. When the base feature was constructed, it was constructed
symmetrically about the XZ plane of the base coordinate system.

□ In PathFinder, click the Base check box to display the base coordinate system.

The base coordinate system displays as shown in the top illustration.
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Select a model face

□ The Select command should be active. If not, press Escape.

□ Position the cursor over the face shown above. When it highlights, click to select it.

Several tools display that can be used to evaluate and control how the model reacts to the
modification:

• Steering wheel

• Command bar

• Design Intent panel
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Observe the on-screen tools

Notice the following, as shown in the illustration:

• A menu, called the command bar, displays in the graphics window (1). The command bar is
shown in its horizontal format here, but if it may appear vertically, depending on the user interface
theme settings.

• The steering wheel displays at the approximate point the face was selected (2).

• The Design Intent panel (3) also displays.
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Steering wheel overview

When selecting a face on a model, the default command bar action is to move the face. Other options
can be specified, but for this test drive, focus on the Move option.

Use the steering wheel to manipulate model elements, such as to move or rotate one face, or a
set of faces.

Use the different controls on the steering wheel to control the manipulation process.

When using the steering wheel to move faces along a linear vector, it has two components:

• (1) Origin knob - Used to define the from-point for from-to moves. Click and drag the origin knob
to reposition the steering wheel to another location on the model. This redefines the axis direction
and change the point of reference for the move.

• (2) Primary axis - Click this to move elements along this axis.
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Design Intent overview

Click the Advanced... option in the Design Intent panel to open the Advanced Design Intent panel.

Design Intent Panel

Advanced Design Intent panel

Depending on the current configuration of your computer, the active Design Intent settings on your
computer may be different than the illustration.

□ On the Advanced Design Intent panel, click the Restore Defaults button .

The Design Intent settings should now match the illustration.

Use the Design Intent options to locate and show the relationships between faces in the current
select set and the rest of the model. Use this information to control how synchronous modifications
are performed.

The Design Intent panel opens when making the following types of synchronous modeling
modifications:

• Moving or rotating model faces.

• Defining 3D geometric relationships between model faces using the Relate command.

• Editing the dimensional value of a 3D PMI dimension.

The current settings show:

Concentric faces remain concentric.

Coplanar faces remain coplanar.

Tangent edges remain tangent.

Model symmetry about the base coordinate system is maintained.
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Modify the model using the steering wheel

□ Position the cursor over the primary axis on the steering wheel, and when it highlights, click to
select it, as shown above.

□ Move the cursor slowly to the right and then left.
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Notice the following:

• The dynamic input box displays near the cursor (1) in order to type a precise value for the delta
distance of the move.

• The dimension value text of the affected PMI dimension updates (2).

• The model updates symmetrically about the base coordinate system XZ plane.

• Design Intent Advanced panel options that have an effect on the move operation are shaded
green.

• When moving the cursor too far to the left, such that the planar face extends past the cylindrical

face at the top-right of the part, an error symbol displays.

Solid Edge Testdrive 1-63

Introduction to part modeling



Chapter 1: Introduction to part modeling

Synchronous technology in action

Options in Design Intent Advanced panel are shaded green when non selected model geometry
matches a Design Intent setting.

In this example, the Tangent Edges option ensures that the non selected tangent cylindrical face
shown above maintains tangency when moving the planar face.

The Symmetric about Base: (Z)X setting maintained model symmetry about the (Z)X plane of the
base coordinate system.

The error symbol displays when moving the cursor past the point a valid solid model could be
produced.

Synchronous technology ensures a notification for these conditions.
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Define the delta distance of the move

□ Position the cursor such that the model is thinner than the original 20 mm, as shown above.

□ In the dynamic edit box, type 6, then press Enter.

Notice that the PMI dimension for the model thickness (1) is now 8 mm, as shown below.

Because model symmetry was maintained, both the front and back faces moved 6 mm.
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Steering wheel overview, continued

Notice that the steering wheel display has changed.

When first selecting this face on the model, the steering wheel only displayed the primary axis and
the origin knob. The display of the steering wheel handle can vary based on the elements in the
select set. This display variation is called progressive exposure. This means that in many modeling
scenarios, only some of the steering wheel components display when selecting an element.

Now that the move operation on the face is complete, the steering wheel is fully displayed, ready for
additional work, if called upon.

Some of the fundamental features of the steering wheel are:

• (1) Axes - Click one of the three axes to move elements along the axis.

• (2) Origin knob - The origin defines the from-point for from-to moves. Click and drag the origin
knob to reposition the steering wheel where needed on the model. This redefines the axis
direction and change the point of reference for the move.

• (3) Torus knobs - Click one of the four knobs to reposition the axes in the selected direction.

The steering wheel is a powerful modeling tool, and with these fundamental components, many
things can be accomplished.

1-66 Solid Edge Testdrive

Chapter 1: Introduction to part modeling



Introduction to part modeling

Apply a face relationship

The design intent for this model is for the cylindrical faces (1) and (2) to be concentric.

Select faces to relate

□ Choose the Home tab→Face Relate group→Concentric command.

□ Select the cylindrical face shown and then right-click or click the check mark on the command bar.
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□ Select the cylindrical face shown to be the face to concentrically align to. Right-click or click the
check mark to apply the relationship.

Cylindrical faces are now concentrically aligned.

Select more faces to move

□ Select the cylindrical face shown in the top illustration.

As this face moves, the two holes and the rear cylindrical face also move to maintain
concentricity. Design Intent controls this behavior.
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□ Click the steering wheel axis shown.

□ Move the cursor in an upward direction and type 10 in the dynamic edit box.

The move faces action is complete.

Solid Edge Testdrive 1-69

Introduction to part modeling



Chapter 1: Introduction to part modeling

Save the part

□ On the Quick Access toolbar, click the Save button .
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Edit dimensions

In the next few steps, edit two of the PMI dimensions (1) and (2) on the model.

□ Position the cursor over the dimension text (1) and click.

Notice the dimension display shows a red arrow indicating which end of the model changes when
editing the dimension value.

The Dimension Value Input dialog box displays as shown below.
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Dimension Value Input overview

Observe the options on the Dimension Value Input dialog box and the display of the selected
dimension.

• (1) Edit Direction 1 - Specifies that the model geometry moves from this end when set. The face
that moves highlights in light blue.

• (2) Symmetric Edit - Specifies that the model geometry moves symmetrically when set.

• (3) Edit Direction 2 - Specifies that the model geometry moves from this end when set. The face
that moves highlights in light blue.

• (4) Locked/Unlocked - Specifies whether the model geometry controlled by the dimension can
change when making modifications with the steering wheel. When a PMI dimension is set to
unlocked, its turns blue. When it is set to locked, its turns red.

• (5) Dimension Value box - Specifies a precision value for the dimension. Use this box to type
new dimension values when editing models.
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Edit a dimension

Do the following:

□ Ensure the Edit Direction 1 option is set. (1)

□ Click the lock button to lock the dimension. (2)

□ If the mouse has a scroll wheel, position the cursor in the dimension value box and rotate the
scroll wheel back and forth slowly to edit the model. Notice that the dimension value box and the
model update dynamically.
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□ Type 17, then press Enter to define the model shape.

□ Edit the lower dimension. Set the direction shown and type 62. Press the Enter key.
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□ Edit the dimension shown. Lock the dimension, Set the direction shown and type 36. Press
the Enter key.
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Observe the results
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Save the part

□ On the Quick Access toolbar, click the Save button .

Congratulations!

The modeling portion of this tutorial is complete. Although there are more features and dimensions
that could be added to this part, the basic concepts required to construct a 3D solid model were
learned.
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This activity provides step-by-step instructions for building the assembly shown in the illustration
above. Building this assembly provides learning techniques such as:

• Using PathFinder to manage the display of parts in the assembly.

• Applying assembly relationships between parts.

• Editing parts in the context of the assembly.

• Creating exploded views of an assembly.
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Assembly environment overview

Observe the current assembly

In the next few steps, familiarize yourself with the assembly document.

Learn how to highlight and select assembly components using PathFinder.

Open an assembly

□ On the Application menu, click Open.

The Open File dialog box displays.
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□ Navigate to the Solid Edge training folder. The default location is:

C:\Program Files\Solid Edge ST9\Training

□ Set the File name field to stoabmm and choose Assembly documents from the file type list (1).

□ Click Open to open the assembly.

Display PathFinder

PathFinder should already be displayed. If not, follow these steps to display it.

□ On the Applications menu, click Settings→Options.

The Solid Edge Options dialog box displays.

□ Click the Helpers tab, and ensure the Show PathFinder in the document view option is set.

Use the PathFinder tab to review and edit the assembly structure, hide and display assembly
components, such as parts, subassemblies, coordinate systems, and reference planes.
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Highlight the frame part

□ In the top pane of PathFinder, position the cursor over the Frame1.par entry, but do not click.

Notice that the frame part display changes color in the assembly window.

Move the cursor away and notice that the display returns to the previous color.
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Select the frame part

□ In PathFinder, position the cursor over the frame part again, then click, and move the cursor
away.

□ If a command bar with edit commands obscures the view, drag the command bar to the side,
out of the way.

Notice that the part color in the graphics window changes to a different color than in the previous step.

Also notice that when selecting the part, the bottom pane of PathFinder displays the assembly
relationships used to position the part, as shown below.

If the relationships cannot be seen, use the scroll bar to move them, and drag the top of this display
area higher, to make more room for the display.

Since this was the first part placed in the assembly, the relationship symbol that displays is the
ground relationship.

When working in assemblies, temporarily highlight components using PathFinder, and also select
them.

Solid Edge Testdrive 2-5

Introduction to creating assemblies



Chapter 2: Introduction to creating assemblies

Select the anvil part

□ In PathFinder, position the cursor over the anvil part, then click, and move the cursor away.

Notice that when selecting the anvil part, the bottom pane of PathFinder displays the two assembly
relationships used to position the part, as shown below.

A mate relationship and an axial align relationship were used to position the part with respect to the
frame part. Learn more about relationships when placing more parts into the assembly later.
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Highlight the relationships in PathFinder

□ Position the cursor over the first assembly relationship in the bottom pane of PathFinder as
shown in the top illustration, but do not click.

Notice that the two faces used to position the anvil part highlight in the graphics window, along with a
symbol (1) representing the relationship between them.

Also notice that shaded boxes display around the two parts in the top pane of PathFinder, as shown
below.

These display clues make it easy to evaluate how an assembly was constructed later.
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Display the coordinate systems collection

□ In the graphics window, click in free space to deselect the anvil part.

□ In PathFinder, position the cursor over the "+" symbol adjacent to the Coordinate Systems
collection, and click.

Notice that an entry for the Base coordinate system displays.

There is one Base coordinate system in an assembly document, located at the center of the design
space. Any additional coordinate systems defined are added to the Coordinate Systems collection
in PathFinder.
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Hide the coordinate system

□ In PathFinder, position the cursor over the check mark adjacent to the Base entry, then click to
hide the coordinate system.

The coordinate system is hidden in the graphics window, as shown below.

Notice that the text in PathFinder for the Base entry has changed color.

Use the check boxes in PathFinder to display and hide assembly components.

The component entries in PathFinder also change color to indicate the current status of the assembly
components.
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Fit the view

□ Choose Fit to fit the contents of the view to the graphics window.

Assembly overview complete

Congratulations, the first step in this activity is complete: getting familiari with the current state of the
assembly and learning about PathFinder options in an assembly document.
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Placing a part in the assembly model

Position a part in the assembly

In the next few steps, place a name plate onto the micrometer frame.

Learn how to find and select parts using Parts Library.
Learn how to position parts using assembly relationships and the Assemble command bar.

Part Positioning Overview

To position parts in an assembly, a variety of assembly relationships are applied.

For the name plate part, apply a mate relationship and two axial align relationships to fully position
the name plate with respect to the frame.

Solid Edge provides a tool called FlashFit to apply each of these relationships, without having to
specify the exact relationship type to use.

In the next few steps, use FlashFit to fully position the name plate as shown above.
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Display the Parts Library pane

Both the PathFinder and Parts Library panes will be used to select and position parts in the
assembly.

To make it easier to see the contents of the Parts Library and the PathFinder panes, maximize
their size.

□ Choose Home tab→Assemble group→Insert Component command. The Parts Library
displays.

The Parts Library tab remains displayed as long as the Insert Component command is active.

□ Press Escape to end the command.

□ On the left or right side of the Solid Edge window, depending on the user interface theme
selected, move the cursor over the Parts Library tab, but do not click.

The Parts Library tab displays.

□ Move the cursor into the graphics window, away from the Parts Library pane, and notice that
the Parts Library pane closes. As long as the Parts Library pane displays and the cursor
is over it, it will continue to display.

□ Now move the cursor over the Parts Library tab and click. The Parts Library tab displays again.

□ Move the cursor away from the Parts Library pane, and notice that the pane remains displayed.

□ Now move the cursor into the graphics window, away from the Parts Library pane, and click.The
Parts Library tab closes.

In the instructions that follow, work with information in the Parts Library pane. Use whichever
method of displaying the pane is more comfortable.
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Set the Parts Library folder

If the working folder on the Parts Library tab is not the Solid Edge Training folder, do the following:

□ On the Parts Library tab, click the arrow (1) on the right side of the Look In control and then
browse to the Solid Edge Training folder.

The default location of the Solid Edge Training folder is:

C:\Program Files\Solid Edge ST9\Training

However, the system administrator may have chosen a different location.

Similar to Windows Explorer, define how to view the files listed in the Parts Library: Large Icons,
Small Icons, List, and Details.

□ On the Parts Library tab, click the Views button, and then set the Details option.
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If You Have Trouble Placing Parts

In the next few steps, place and position the nameplate part as shown.

For the remainder of this test drive, if a part is positioned incorrectly or confusion in the steps occurs
while positioning a part, press Escape.

Then use the Select tool command on the Home tab to select the part, and press Delete to delete
the part.

Back up to the step where part placement begins, and try again.
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Place the name plate part

□ Display the Parts Library.

□ In the file list area on the Parts Library tab, select the file named NamePlate1.par, hold down
the left mouse button, drag the file into the assembly window, and then release the mouse button
at the approximate position shown above.

The nameplate is placed in the assembly, as shown below.
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Examine the command bar

When placing the name plate part into the assembly, the command bar displays. It is shown
horizontally here, but it may display vertically, depending on the user interface theme selected. In
either case, the command bar displays the same information and options.
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□ Beginning at the left or top, examine the command bar, and notice the options:

The Assemble command is active using the FlashFit placement option.

The Occurrence Properties button displays the Occurrence Properties dialog box. Use
this dialog box to define whether the part is displayed in higher level assemblies, counted in parts
lists, and so forth.

The Construction Display button displays or hides elements for the part being placed, such
as reference planes, sketches, and construction surfaces. This can make it easier to position
certain types of parts.

The Relationship List displays the relationships used to position a part.
When editing the position of a part after placement, select the relationship to redefine from the list.

Use the Relationship Types option to select which assembly relationship option to use for
positioning a part.

The Options button displays the Options dialog box. Use this dialog box to set the FlashFit
options, Reduced Steps option, and so forth.

Use the Activate Part button to select a part and activate it. When placing a subassembly using
FlashFit or the Reduced Steps mode, the parts in the subassembly must be active before selecting
a face. If the subassembly is not already active, use the Activate Part button on the Assemble
command bar to activate the placement part in the subassembly which contains the face to select.

Use the Fixed Offset button to define a fixed numeric offset value based on the relationship
being defined.

Use the Offset Value box to enter the fixed offset value.

The Unlock Rotation is set. With this option, use another assembly relationship to define
the rotational orientation of the part. For example, apply an angle relationship. The Lock Rotation
option fixes the rotational orientation of the part. This option is useful when the rotational orientation
of the part is not important, such as for a bolt being positioned in a hole.

The Flip button repositions a part to the opposite side of a face, changing a mate relationship to
a planar align relationship.
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Review the part placement options

□ On the Assemble command bar, click the Options button.

□ On the Options dialog box, ensure that the options match the illustration, and click OK to dismiss
the dialog box.

Notice that the FlashFit option specifies what types of faces FlashFit recognizes.

For this test drive, and most part positioning scenarios, the FlashFit settings shown work well.

2-18 Solid Edge Testdrive

Chapter 2: Introduction to creating assemblies



Introduction to creating assemblies

Mate the name plate to the frame

When selecting faces for the first assembly relationship, Solid Edge repositions the part being placed
based on the approximate positions on the faces selected on the placement part and the part in the
assembly.

Use FlashFit to apply the first mate relationship.

A mate relationship positions a part by orienting two planar faces so that they face each other.

Mated faces can touch or be offset from each other. For this part, the default offset value of zero,
where the parts touch, is the appropriate option.

□ On the Assemble command bar, in the Relationship Types list, ensure that the FlashFit option

is active.
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Use QuickPick to select the planar face on the name plate

□ Position the cursor over the face shown highlighted in the top illustration, pause the mouse, and
notice that the cursor image changes to indicate that multiple selections are available. Also
notice that the cursor image indicates which button to click to display the QuickPick list. The
default is to right-click to display QuickPick.
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□ Right-click, and the QuickPick list displays. Move the cursor over the different entries in
QuickPick, and notice that different elements of the model highlight. Use QuickPick to select
the exact element wanted, the first time, without having to reject unwanted elements.

□ Use QuickPick to highlight the planar face shown in the bottom illustration, and then left-click
to select it.

Select the mating face on the frame

If the QuickPick cursor displays, but the proper face highlights, bypass QuickPick by left-clicking.

□ Select the front face of the frame part, as shown in the illustration.
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Observe the result

The mate relationship repositions the name plate in the assembly.

Because only one assembly relationship is applied, the position of the name plate might be different
than the illustration.
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Axially align the name plate with the frame

In the next few steps, use FlashFit to apply axial align relationships between the bolt holes on the
name plate with the bolt holes on the frame.
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Select the cylindrical axis to align

□ Use QuickPick to select the axis shown in the illustration.

Align this cylindrical axis with the cylindrical axis on the frame.
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Select the cylindrical axis on the frame

□ Select the cylindrical axis on the frame part as shown in the illustration.

Observe the result

Although the name plate appears correctly positioned on the frame, no relationship prohibits the
name plate from pivoting about the cylindrical axes just aligned.

In the next steps, apply another axial align relationship to fully position the name plate.
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Select the cylindrical axis on the name plate

□ Select the cylindrical axis on the name plate shown in the illustration.

Depending on where the cursor is positioned, QuickPick may be needed to select the proper axis.
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Select the cylindrical axis on the frame

□ Select the cylindrical axis on the frame shown in the illustration.

Observe the result

The name plate part is now fully positioned in the assembly.

Notice that the Assemble command bar is dismissed, and the Select command bar displays instead.
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Use PathFinder to review the assembly relationships

□ In the top pane of PathFinder, click the NamePlate.par:1 entry.

Notice that the applied relationships display in the bottom pane of PathFinder.

Save the assembly

□ On the Application menu, click Save As→Save As.

□ On the Save As dialog box, in the File box, save the assembly to a new name or location so that
other users can complete this tutorial using the original assembly file.

□ In the Save As dialog box, click the Save button.
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Positioning a part in an assembly complete

The adding a part to the assembly and positioning it with relationships portion of the testdrive
is finished.

Place fastener components

Place fasteners

In the next few steps, place two screws that fasten the name plate to the frame into the assembly.
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Place the first fastener

□ Display the Parts Library.

□ Drag Screw2.par from the Parts Library tab and drop it into the assembly.

Because the axial orientation of fasteners is typically not important, use FlashFit to fully position the
part by selecting a cylindrical edge on the fastener and the name plate.

Select the cylindrical edge on the fastener

□ Position the cursor over the fastener as shown in the top illustration, and wait for the QuickPick
cursor to display.
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□ Right-click, then use QuickPick to select the cylindrical edge on the fastener shown in the
bottom illustration.
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Select the cylindrical edge on the name plate

Because a cylindrical edge was selected in the previous step, Solid Edge filters the possible
selections in this step to only cylindrical edges.

□ Select the cylindrical edge on the name plate shown in the illustration.

Based on how the cursor is positioned, QuickPick may or may not be available.

The fastener is fully positioned in the assembly, as shown below.
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Prepare to place another fastener part

In the next few steps, place another fastener part on the other side of the nameplate.

Use the same steps you used to place the first fastener part.

Place another fastener part in the assembly

□ Drag another Screw2.par part from the Parts Library tab and drop it into the assembly at the
approximate location shown.

Use FlashFit again to fully position the fastener using cylindrical edges.
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Select the cylindrical edge on the fastener

□ Use QuickPick to select the cylindrical edge on the fastener shown in the illustration.

Select the cylindrical edge on the name plate

□ Select the cylindrical edge on the name plate.

The fastener is fully positioned with respect to the name plate.
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Observe the result

The second fastener is positioned in the assembly.

Use PathFinder to review the assembly relationships

□ In the top pane of PathFinder, click the Screw2.par:1 entry.

Notice that the relationships applied display in the bottom pane of PathFinder.

Notice that mate and align relationships were applied, similar to the name plate part. Although edges
were selected rather than faces, Solid Edge determined which faces the edges belonged to, and
applied the appropriate relationships.
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Save the assembly

□ On the Quick Access toolbar, choose Save .

Fastener placement complete

You have finished placing the fasteners in the assembly.
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Place a subassembly

Place the spindle subassembly

In the next few steps, complete the micrometer assembly by placing the spindle subassembly as
shown.

When placing subassemblies, activate the parts in the subassembly to use to position the
subassembly.

For this subassembly, use a mate relationship and an axial align relationship.

Also use an option available with the axial align relationship to eliminate the need for a third
relationship.
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Place the spindle subassembly in the assembly

□ Choose Home tab→Assemble group→Insert Component command.

□ In the file list area on the Parts Library tab, select the file named SpindleSub1.asm, hold down
the left mouse button, drag the file into the assembly window, then release the mouse button.
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Select the face to mate on the plate part

□ Position the cursor over the face shown in the top illustration, wait for the QuickPick cursor, then
click to display QuickPick.

□ Use QuickPick to select the planar face on the far side of the plate, as shown in the illustration
below.
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Select the mating face on the frame part

□ Select the planar face on the frame, as shown in the illustration.

Observe the result

The mate relationship repositions the spindle subassembly in the assembly.

Because only one assembly relationship is applied, the position of the spindle subassembly might be
different than the illustration.
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Select the cylindrical face to align on the plate part

□ Select the cylindrical axis on the plate.

Depending on the position of the cursor, QuickPick may be needed.

Set the Lock Rotation option

□ On the Assemble command bar, set the Lock Rotation option .
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Select the cylindrical face on the frame part

□ Select the cylindrical axis on the frame shown in the illustration.

Observe the result

The spindle subassembly is now fully positioned in the assembly.
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Fit the view

□ Choose Fit to fit the contents of the view to the graphics window.

Save the assembly

□ On the Quick Access toolbar, choose Save .

Subassembly placement complete

Placing the spindle subassembly in the caliper assembly is finished.
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Edit a component in the assembly

Edit the frame in the context of the assembly

In the next few steps, edit the anvil end of the frame in the context of the assembly, as shown.

Also learn how to show and hide parts using PathFinder.

Hide the spindle part

□ The Select command should be active. If not, press Escape.

□ In PathFinder, click the + symbol to expand the SpindleSub1.asm entry to display the list of
parts in the subassembly.
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□ Position the cursor over the check box adjacent to the Spindle1.par entry, then click to clear
the check box.

In the graphics window, notice that the spindle part is hidden.

Change the Selection priority options

□ Choose Home tab→Select→Select Options (the arrow pointing down, below the Select
button)→Face Priority option.

The Face Priority option makes it possible to select faces before parts. This is a useful option when
editing a model by moving faces with the steering wheel.
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Select a set of faces by dragging a fence

□ Position the cursor at the approximate location shown in the top illustration.

□ Press and hold the left mouse button down, then drag the cursor to the approximate location
as shown below.

The steering wheel, Move command bar, and the Design Intent panel display.
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Observe the steering wheel, command bar, and Design Intent

Notice the new tools that display when selecting the face:

• The steering wheel displays at the location on which the face was selected.

• The Move command bar displays.

• The Design Intent panel displays.

Learn more about these tools in the next few steps.
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Design Intent overview

The Design Intent panel automatically appears when moving faces, defining 3D relationships, or
editing dimensions in a synchronous model. The active options in the Design Intent panel and
Advanced Design Intent panel are used to control how much of the design intent that has been built
into the model to preserve or ignore when you move a face using the steering wheel.

Design Intent panel

Advanced Design Intent panel

Depending on the current computer configuration, the Design Intent relationships settings may be
different than the illustration.

□ In the Advanced Design Intent panel, click the Restore Defaults button .

Design Intent relationship settings should now match the illustration.
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Select the vertical axis on the steering wheel

□ Position the cursor ove6r the vertical axis on the steering wheel, and when it highlights, click to
select it, as shown above.

□ Move the cursor above the model vertically.

Notice the following:

• The dynamic input box displays near the cursor in order to enter a precise value.

• The right end of the frame part moves vertically along with the selected faces.

• The unselected parts in the assembly also move vertically.

• Several Design Intent Advanced options now glow green, as shown below.
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Finish moving the faces

□ Move the cursor above the selected face set until the value in the dynamic input box is about
6 mm.

□ In the dynamic input box, type 6, then press Enter.

□ Press Escape to deselect the faces.

The assembly updates as shown below.
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Observe the result

Notice that the selected faces on the frame, the anvil part, and the unselected parts all update
their positions.

Display the spindle part

□ In PathFinder, position the cursor over the check box adjacent to the Spindle1.par entry, then
click to redisplay the spindle part.

In the graphics window, notice that the spindle part displays again.
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Save the assembly

□ On the Quick Access toolbar, choose Save .

Component edit complete

The modifying the assembly by moving faces within a part in the assembly portion of the testdrive
is finished.
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Edit a component properties

Edit the properties for a part in the assembly

In the next few steps, update the material properties for a part in the assembly using Property
Manager. Because material properties are tied to color display in Solid Edge, the color of the part
will also update.

Use Property Manager to modify the existing properties or create new properties for one or more
Solid Edge documents. Use Property Manager to edit the properties for the active document, a
group of documents defined, or all the documents used in an assembly or assembly drawing.

Display the Property Manager dialog box

□ On the Application menu, click Info→Property Manager.

The Property Manager dialog box displays.
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Observe Property Manager

□ Observe the various property categories.

Depending on the current computer settings, Property Manager may display using the No levels
or BOM view options.

□ In Property Manager, set the BOM view option.

□ In Property Manager, click the + symbol adjacent to the SpindleSub1.asm entry to display
the list of parts in this subassembly.

The display should now match the illustration above.

Add the Material property column

By default, the Material property column does not display. Customize Property Manager to display
the property columns to use. The column order can also be customized.

□ Position the cursor over the Property Manager dialog box, then right-click to display the shortcut
menu.

□ On the shortcut menu, click Columns to display the Format Columns dialog box.
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□ In the Column display and order list, scroll down, then click the check box adjacent to the
Material property entry.

Change the display order for the Material property column

□ Position the cursor over the text for the Material property, then click to select it.

□ Click the Up button and use the scroll bar to move the Material property up the list
until it is near the top of the list, just below the Document Number column entry as shown below.

□ On the Format Columns dialog box, click OK to save the changes.
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Modify the Material properties for a part

□ In Property Manager, click the Material cell for the Spindle1.par part. The material for the
spindle part is currently set to aluminum.

Notice that when selecting the Material cell, a preview window of the part automatically displays.

□ In the Material cell, click the arrow to display the list, then click the Steel option.

□ On the Property Manager dialog box, click OK.

Notice that the material color for the part updated. Later in the tutorial, place a parts list for the
assembly where the material property will be used.

Edit component properties complete

Editing the properties for a part in the assembly is finished.
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Create an exploded assembly view

Create an exploded view of the assembly

In the next few steps, create an exploded view of the assembly.

Prepare to create an exploded view of the assembly

□ Choose Tools tab→Environs group→ERA .

The system displays menus and commands specifically tailored for creating exploded views,
renderings, and animations of an assembly.

If the Explode Pathfinder pane obscures the view, close it. It is not needed for this test drive.
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Start the Automatic Explode command

Use the Automatic Explode command to begin defining the exploded assembly view.

The Automatic Explode command explodes assemblies based on the relationships applied between
parts. In assemblies where the components are positioned using mate or axial align relationships,
the Automatic Explode command quickly gives excellent results.

□ Choose Home tab→Explode group→Auto Explode .

□ On the Automatic Explode command bar, ensure that the Select option is set to Top-Level
Assembly.

□ On the command bar, click Accept .
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Set the Automatic Explode Options

When using the Automatic Explode command on an assembly that contains subassemblies, specify
whether the parts in subassemblies are exploded or grouped together as a single unit.

For this assembly, explode the subassemblies also.

□ On the Automatic Explode command bar, click the Automatic Explode Options button .

□ On the Automatic Explode Options dialog box, clear the Bind All Subassemblies option.
When clearing this option, the parts in subassemblies explode.

□ Ensure the By subassembly level option is set as well, then click OK.

Create the automatic explosion

□ On the Auto Explode command bar, click the Explode button.

The system processes, and then displays the exploded view.

□ On the Auto Explode command bar, click the Finish button.

Notice that the display is good, but that would be easier to visualize the exploded view on a drawing
sheet if the exploded view was more compact.

In the following steps, use other commands to adjust the positions of the parts within the exploded
view.
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Prepare to move the parts

In the next few steps, use the Move Part command to move the parts shown to reduce the space
requirements of the exploded view.

First move the set of parts downward along the Z axis, then move the set of parts to the left along
the X axis.

Start the Drag Component command

Use the Drag Component command to move one or more parts in an exploded view along a
specified axis.

□ Choose Home tab→Modify group→Drag Component .

□ Examine the options on the Drag Component command bar.

Use the Drag Component command bar to specify whether to move only the selected part, or
the selected part and all its dependent parts.

Also specify whether to move the parts linearly, rotate the parts, or move the parts about a plane.

This command cannot be used to move a part past an adjacent part.
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Select the parts to move

For this operation, move the parts as shown above.

□ On the Drag Component command bar, ensure the Move Dependent Parts option is set.

□ On the Drag Component command bar, ensure the Move option is set.

□ Position the cursor over the Barrel1.par part, as shown above, then select it. Notice that all the
parts to the right of the barrel are also selected.

□ On the Drag Component command bar, click Accept , or right-click.

As shown below, notice that a triad displays, with the X axis highlighted. When moving parts, the X
axis is automatically aligned with the original explode vector for the selected parts.
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Move the parts along the Z axis

□ Position the cursor over the Z axis, then select the Z axis.

□ Press and hold the left mouse button down, then drag the cursor down as shown below, then
release the mouse button to move the parts.
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Move the parts along the X axis

□ Position the cursor over the X axis, then select the X axis.

□ Press and hold the left mouse button down, then drag the cursor to the left as shown below, then
release the mouse button to move the parts.

□ Right-click to clear the selection and restart the command.
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Fit the view

□ Choose Fit to fit the contents of the view to the graphics window.

Save the display configuration

To use this exploded view in an assembly animation or in an assembly drawing, save the display
configuration.

□ Choose Home tab→Configurations group→Display Configurations.

The Display Configurations dialog box displays.

□ On the Display Configurations dialog box, click the New button, and type EXPLODE1 as the
name of the display configuration, and click OK.

□ Click the Close button to dismiss the dialog box.
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Unexplode the assembly display

Because an exploded view configuration was saved, use the Unexplode command to return the
assembly display to the assembled condition. This command is also useful when creating several
exploded view configurations.

□ Choose Home tab→Modify group→Unexplode .

A dialog box displays warning that the exploded view will be deleted if no display configuration of
the exploded view is saved.

□ On the dialog box, click Yes.

Fit the view

□ Choose Fit to fit the contents of the view to the graphics window.
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Close the Explode - Render - Animate application

□ Choose Home tab→Close group→Close ERA to return to the main Assembly environment.

Save the assembly

□ On the Quick Access toolbar, choose Save .
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Exploded view creation complete

The assembly modeling portion of this test drive is complete.

Although there are many more options available in the Assembly environment, the basic concepts
required to build and explode assemblies in Solid Edge has been demonstrated.

Create an assembly drawing

Create an assembly drawing

In the next few steps, you will create an exploded view drawing of the assembly.

You will also place a parts list on the drawing.
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Start the Create Drawing command

□ At the top-left side of the application window, click the Application button to display the
Application menu.

□ On the Application menu, point to New, the click Create Drawing of Active Model.

The Create Drawing dialog box displays.

Set the Create Drawing options

□ On the Create Drawing dialog box, ensure the Run Drawing View Creation Wizard option is set,
then click OK.

A new drawing document is created, with drawing views of the part created and positioned.

Set the Drawing View Creation Wizard options

Solid Edge transitions to the Draft environment and creates a new Draft document, using the template
specified in the Set the Create Drawing options dialog box. Solid Edge also displays the Drawing View
Creation Wizard, which helps streamline the process of placing views of 3D models on a drawing.

The view of the assembly that you will place on the drawing is the exploded view of the assembly that
you saved a few steps ago.

□ On the Drawing View command bar, click the Drawing View Wizard options (1).
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□ On the Drawing View Creation Wizard options dialog box, in the field labeled .cfg, PMI model
view, or Zone, click the list and select the EXPLODE1 view that you saved earlier.

□ On the Drawing View Creation Wizard, click Finish.

□ On the command bar, set the scale to 1:1.

Position the view on the sheet

When the Drawing View Creation Wizard closes, a rectangle representing the view that will be
created is attached to the cursor. The view will be placed where ever you click.

□ Position the view approximately as shown, and click to place it.
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Set the view properties

By default, the view has been created with a wireframe display. Let's make this a shaded display
using the model colors.

□ Choose Home tab→Select command or press the Escape key.

□ Position the cursor over the view, as shown below, and right-click. On the short cut menu, choose
Properties.

□ On the High Quality View Properties dialog box, on the Shading and Color tab, set the Show
shading in drawing views option and set the Use model colors option.

At the scale of this drawing, the image will appear cleaner if you clear the Apply Part Base Colors
to Edge Styles option.

□ On the High Quality View Properties dialog box, click OK.

To apply the options you have set, Solid Edge needs to get more information from the assembly file.

□ Choose Home tab→Drawing Views group→Update Views .

□ Click on the drawing sheet, away from the view, to deselect the view and show its final state.
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Observe the result

Notice that an exploded view of the assembly is placed in the new drawing document and that the
display of the drawing view is shaded with visible edges displayed.

Start the Part List command

In the next few steps you will place a parts list of the assembly on the drawing sheet.

You will also place balloons on the exploded view automatically using the Parts List command.

□ Choose Home tab→Tables group→Parts List command .

Set the command bar options

□ On the Parts List command bar, ensure that the Link to Active option is set.
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Select the drawing view

□ In the graphics window, position the cursor over the drawing view, then click to select it.

Notice that additional options in command bar are activated after you select the drawing view.

Set the parts list and balloon properties

□ On the Parts List command bar, click the Properties button .

□ On the Parts List Properties dialog box, click the List Control tab, then set the Atomic List (all
parts) option.
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□ Click the Balloon tab, then clear the Item Count option.

□ Click the Columns tab.

Notice that you can click a property in the lower list, then click the Add Column button to add a
property to the Columns list. These are the properties that will display in the properties table. You can
use the Move Up and Move Down buttons to change the order of the columns, and you can use the
Delete Column to remove columns.

□ Use these controls to define these columns:

Item Number
Document Number
Title
Material
Quantity

□ Click OK.

Finish the parts list

□ A rectangle representing the parts list table is attached to the cursor. Position the table as shown,
and click to place it.

Notice that the parts list and balloons are placed on the drawing sheet, and an alignment shape is
displayed around the view, with the balloons connected to the shape. You can manipulate the shape
to reposition the balloons.
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Observe the parts list

□ On the Viewing commands toolbar, choose Zoom Area , then zoom in as shown in the
illustration.

□ After you have resized the view area, right-click to exit the Zoom Area command.

Notice that the parts list contains rows for each part in the assembly and columns for the Item
Number, Document Number, Title, Material, and Quantity.

You can configure parts lists to meet your company's requirements.

Save the drawing

□ On the Viewing Commands toolbar, choose Fit to fit the drawing sheet to the view.

□ On the Quick Access toolbar, click the Save button .

□ On the Save As dialog box, accept the default filename of stoabmm.dft, then click the Save
button to save the draft document.
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Congratulations!

You have completed your first assembly and assembly drawing in Solid Edge.

To learn more about Solid Edge with Synchronous Modeling Technology, you can do the following:

• Place additional PMI dimensions on the model geometry and edit the model to view the results.

• Use the steering wheel to edit different features of the model until you understand more of the
options available.

• Select Solid Edge Help from the Help menu, and explore topics that are related to the subjects
described in this Test Drive.

In the next section of this Test Drive you will build and create a detailed drawing of the frame of the
micrometer and learn more about creating 2D drawings.
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This tutorial provides step-by-step instructions for creating a 2D drawing from a 3D part model.
Create this drawing will help to learn techniques such as:

• Defining the size of the drawing sheet you want to use.

• Controlling the projection angle.

• Placing different types of drawing views.

• Placing dimensions and annotations.

• Editing the part model in the context of the drawing.

• Updating the revised drawing.
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Set the drawing sheet size

Set the drawing sheet size and projection angle

In the next few steps, specify the drawing sheet size and projection angle to use.

Solid Edge includes a wide range of sample drawing sheets to customize to meet company
requirements.

Create a draft document

□ Choose Application menu→New→ISO Metric Draft.

Specify the dimensions of the drawing sheet

The first step in beginning a new drawing is to set up the drawing sheet.

□ On the Application menu, choose Settings→Sheet Setup.

□ In the Sheet Setup dialog box, on the Size page, set the Sheet Size option to A2 Wide (594
mm x 420 mm).
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□ Click the Background tab, and then set the Background Sheet option to A2-Sheet.

□ Click OK.

Fit the drawing sheet to the window

□ On the status bar at the bottom of the application window, choose Fit to fit the drawing sheet
to the application window.

Observe the projection angle and drawing standards options

Mechanical drafting standards use either first-angle projection or third-angle projection for creating
multi-view projections of a part on a drawing sheet.

• The first-angle method is predominantly used by engineers and designers who follow ISO and
DIN standards.

• The third-angle method is predominantly used by engineers and designers who follow ANSI
standards.

Solid Edge provides document templates for both projection-angle standards.

For this test drive, use third-angle projection. Set the projection angle on the Drawing Standards
page of the Solid Edge Options dialog box.
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□ Click Application menu→Settings→Options to open the Solid Edge Options dialog box

□ In the Solid Edge Options dialog box, click Drawing Standards.

□ On the Drawing Standards page, under Projection Angle, set the projection angle to Third.

Observe the other options on the Drawing Standards page.

□ Click OK to close the dialog box.

Save the file

□ On the Quick Access toolbar, choose Save .
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Define part model and drawing views

Choose the part model and place the initial drawing views

In the next few steps, choose the 3D part model and place the initial drawing views on the drawing
sheet using the Drawing View Wizard.

Also learn how to move drawing views on the drawing sheet.

Choose a part model to place on the drawing sheet

□ Choose Home tab→Drawing Views group→View Wizard command .
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□ In the Select Model dialog box, do the following:

• Set the Look In location to the Solid Edge ST9 Training folder.

The default location of the Training folder is C:\Program Files\Solid Edge
ST9\Training. However, the system administrator may have chosen a different
location.

• Set the Files Of Type option to Part Document (*.par).

• Select the file named: Frame2.par.

• Click Open.

The View Wizard command bar displays.

□ On the View Wizard command bar, click the Drawing View Wizard Options button.
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Observe the options on the Drawing View Creation Wizard

Observe the options on the first page of the Drawing View Wizard. For this drawing, the default
options shown above work well.

□ Ensure that the part view options on the first page of the Drawing View Wizard match the
illustration above.

□ Click the OK button to continue.

□ On the View Wizard command bar, click the Drawing View Layout button .
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Specify the drawing view layout

Use the Drawing View Layout page to specify the primary drawing view and additional drawing
views. The primary view is shown in the center.

All drawing views do not have to be specified in this step. Add them later using commands on the
Home tab→Drawing Views group.

□ On the Drawing View Layout page, set the Primary View to front.

□ Select the top and right side views, as shown above.

□ Click the OK button to close the Drawing View Wizard.

Do not click the drawing sheet yet.
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Place the views on the drawing sheet

□ Observe the View Wizard command bar, which may display horizontally at the top of the
application window or vertically along one side, depending on the user interface theme selected.
Notice that the cursor display has changed in the graphics window.

The command bar contains options for controlling the drawing view scale, view display properties
and so forth.

A ghosted image of the drawing views defined in the wizard are attached to the cursor, ready to
position them on the drawing sheet. Do not click to place the views yet.

□ In the View Wizard command bar, set the Scale option to 1:1.

□ Position the cursor approximately as shown above, then click to place the drawing views.
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Observe the drawing views

The drawing views should display similar to the illustration.

Place another drawing view

Place another drawing view using the Principal View command. Use this command to fold out new
drawing views from an existing drawing view.

□ Choose Home tab→Drawing Views group→Principal View .

□ Position the cursor over the drawing view shown in the illustration below, then click to select it.

□ Move the cursor around the selected view and notice that a rectangular box is attached to the
cursor. Notice that the box size changes as moving into different positions. The size change
indicates a different view orientation.
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□ Position the cursor as shown below, then click to place an isometric drawing view.

Optional step: Place additional drawing views to observe the results.

Observe the results

Observe the new isometric drawing view.

This drawing view could have placed with the other views using the Drawing View Wizard.

If extra drawing views were placed, select the extra drawing views, then press Delete to delete them.

Reposition a drawing view on the drawing sheet

Adjust the position of a drawing view by dragging it to a new position.

□ Press Escape to start the Select command .
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□ Position the cursor over the isometric drawing view, as shown below:

When the view highlights, drag the cursor to reposition the drawing view to the top right corner of
the drawing sheet, as shown below.

• Hold the left mouse button while dragging the view.

• Release the mouse button to position the view.
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Reposition more drawing views

When moving an orthographic drawing view, such as a top, front, or right view, other drawing views
may move to maintain proper drawing view alignment. Drawing view alignment lines also display to
indicate to which views it is aligned.

□ Position the cursor over each of the three orthographic drawing views, then drag them to new
positions to observe how they remain orthographically aligned.

When moving an orthographic drawing view, orthographic alignment is maintained. If dimensions
and annotations were placed on the drawing, these also move.

This makes it easy to adjust the position of the views on the sheet.

Save the file

The display should now approximately match the illustration.

□ On the Quick Access toolbar, choose Save .
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Principal view placement complete

Placing of principal views of the part on the drawing sheet is finished.

Create a section view

Create a section view

In the next few steps, create a section view, as shown above.

To create section views, first define a cutting plane on an existing drawing view using the Cutting
Plane command.

Then use the Section command to select the cutting plane and place the section view.
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Select the drawing view for the cutting plane

□ Choose Home tab→Drawing Views group→Cutting Plane command .

□ On the drawing sheet, click the drawing view shown below.

The command ribbon changes to display commands for drawing 2D elements. The Line command is
active.

Use the Zoom Area command

□ At the bottom-right side of the Solid Edge application window, click Zoom Area .

□ Click above and to the left of the drawing view, then click below and to the right to zoom in
around the drawing view.

□ After resizing the view area, right-click to exit the Zoom Area command.
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Draw the cutting plane

□ Ensure that the Home tab→Draw group→Line command is running.

□ Position the cursor over the midpoint of the edge shown in the illustration below, but do not click.

□ When the midpoint relationship indicator displays, move the cursor to the right as shown below.

Notice that a dashed line displays between the highlighted edge and the cursor. This indicates that
the start point of the line is aligned to the midpoint of the edge.

□ Click to place the start point of the line.

□ Move the cursor to the left as shown below, and when the horizontal relationship indicator
displays, click to place the end point of the line.

□ Right-click to restart the Line command.
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Close the cutting plane mode

The cutting plane line should display similar to the illustration.

□ Choose Home tab→Close Cutting Plane .

The cutting plane options are hidden.

Specify the cutting plane direction

□ Move the cursor above and below the cutting plane line, and notice that the view direction arrows
flip as the cursor crosses the cutting plane line.
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□ Position the cursor above the cutting plane line, as shown in the illustration, then click to define
the cutting plane direction.

The cutting plane should display as shown below. Depending on the template used to create the draft
file, the cutting plane direction arrows might display with a different symbology.

Fit the view

□ On the status bar at the bottom of the application window, choose Fit to fit the drawing sheet
to the application window.

3-18 Solid Edge Testdrive

Chapter 3: Introduction to detailed drawings



Introduction to detailed drawings

Create a section view

□ Choose Home tab→Drawing Views group→Section .

□ Click the cutting plane line created previously, as shown below.

□ Position the cursor as shown below, then click to place the section view.
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Move the section view

When creating a section view, by default it aligns with its source view. To move the section view
independently of its source view, clear the Maintain Alignment option first.

□ Press Escape to start the Select command .

□ Position the cursor over the section view, then right-click to display the shortcut menu.

□ On the shortcut menu, click Maintain Alignment to clear the Maintain Alignment option, as
shown above.

□ Drag the cursor to move the section view to the location shown below.

Notice that a dashed line connects the selected section view to its source view.

This indicator makes it easy to determine the source view for the section view later.

□ Click in empty space to clear the selection of the section view.
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Save the file

□ On the Quick Access toolbar, choose Save .

Create a detail view

Create a detail view

In the next few steps, create a detail view as shown above.

Use detail views to show magnified areas on a drawing view. Specify the scale of the detail view. A
detail view is dynamic. The detail view updates automatically when modifying the source view or
moving the detail view circle on the source view.
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Use the Zoom Area command

□ At the bottom-right side of the Solid Edge application window, choose Zoom Area .

□ Zoom into the area shown in the illustration above.

□ After resizing the view area, right-click to exit the Zoom Area command.

Create a detail view

□ Choose Home tab→Drawing Views group→Detail command .

Review the options on the Detail command bar. Define the detail view scale, whether to use a circular
detail view or draw a custom shape for the detail view. For the detail view, use the default options.

□ Position the cursor over the section view as shown in the top illustration, then click to define the
center of the detail view circle (1).

□ Move the cursor to the side, and then click to specify the diameter of the detail view envelope (2),
as shown in the second illustration.
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□ Move the cursor to position the detail view on the drawing, and then click (3), as shown below.

A custom shape can be used for the detail view area using options on the Detail command
bar.

Save the file

□ On the Quick Access toolbar, choose Save .
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Change drawing view properties

Change drawing view properties

In the next few steps, change the display properties for the isometric drawing view.

Adjust the view area

□ Use the Fit and Zoom Area commands to adjust the view area to display the isometric
view as shown above.
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Change the display properties for the isometric view

□ Ensure that the Home tab→Select group→Select command is active.

□ Select the isometric drawing view.

□ On the Select command bar, click the Shading Options control and set the Shaded with

Edges option .

□ Position the cursor in free space, then click.

□ Notice that a grey box displays around the isometric view, and that the display has not updated,
as shown below.
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Update the isometric drawing view

□ Choose Home tab→Drawing Views group→Update Views .

An Update View shortcut menu command is also available to update a single drawing
view. This command is useful when working with complex drawings where updating all the
drawing views at once could be time consuming.

Save the file

□ On the Quick Access toolbar, choose Save .
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Add dimensions and annotations to the drawing

Add dimensions and annotations to the drawing

In the next few steps, add dimensions and annotations to the drawing.

Use the Retrieve Dimensions command to retrieve model dimensions into the drawing.

Also use some of the other dimensioning and annotation commands to manually add dimensions
and annotations.

Adjust the view area

□ Use the Fit and Zoom Area commands to adjust the view area to display the drawing
views shown below.
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Retrieve dimensions from the model

The fastest way to add dimensions to a drawing is to retrieve the dimensions from the model. Use
the Retrieve Dimensions command to do this.

□ Choose Home tab→Dimension group→Retrieve Dimensions .

□ Click the drawing view shown below.

□ Click the drawing view shown in the bottom illustration.

The retrieved dimensions are added to the drawing according to the current settings on the Retrieve
Dimensions command bar.
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Observe the results

Observe the retrieved dimensions.

Place dimensions using Smart Dimension

A robust set of dimensioning commands is available for adding dimensions to drawings.

□ Use the Zoom Area command to zoom in around the side drawing view.

□ Choose Home tab→Dimension group→Smart Dimension .

□ Click the radius edge shown below.
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□ Click again to place the dimension, as shown below.

Place more dimensions using Smart Dimension

The Smart Dimension command should still be active.

□ Place the additional dimensions shown below.
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Add dimensions using the Distance Between command

In the next few steps, use the Distance Between command to add more dimensions to the part.

□ Use the Fit and Zoom Area commands to zoom in on the detail view.

□ Choose Home tab→Dimension group→Distance Between .

Use this command to dimension between multiple edges or sketch elements. Place chain or stacked
dimensions with this command.

Select the first elements to dimension

□ Position the cursor over the edge shown below, then click to select it.
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□ Position the cursor over the edge shown below, then click to select it.

□ Position the cursor above the detail view, then click to position the dimension, as shown below.
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Select the next element to dimension

□ Position the cursor over the edge shown below, then click to select it.

□ Move the cursor up and down. Notice that a string or stacked dimension is created by the
position of the cursor.

□ Position the cursor such that a stacked dimension displays as shown below, then click to place
the dimension.
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Place a center mark on a drawing view

Add center line annotations to circular features, such as holes and cutouts, using the Center Mark
command.

□ Use the Fit and Zoom Area commands to display the drawing view displayed above.

□ Choose Home tab→Annotation group→Center Mark .

□ On the Center Mark command bar, ensure that the Projection Lines option is set.

□ Position the cursor to locate the outer-most circular edge, as shown below, then click to place
the center mark.
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Fit the view

□ On the status bar, choose Fit to fit the drawing sheet to the application window.

Save the file

□ On the Quick Access toolbar, choose Save .
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Edit the model and update the drawing

Edit the model and update the drawing

In the next few steps. open the part model to make a design change. Then return to the drawing and
update the drawing views.

Open the part model

When working in a drawing derived from a 3D part or assembly, open the part or assembly document
directly from the drawing by double-clicking any drawing view.

□ Ensure the Select command is active .
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□ Position the cursor over the isometric drawing view shown in the illustration, then double-click to
open the part model.

The part model document opens for editing.
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Select a feature to edit

□ Position the cursor over the hole feature shown below. When it highlights, click to select it.

Notice that the dimensions associated with the hole feature automatically display, as shown below.

□ If necessary, on the viewing commands toolbar, choose Fit to fit the dimensions to the view.
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Select the dimension to edit

□ Position the cursor over the dimension text as shown below, but do not click.

□ Move the cursor slowly up and down over the dimension text.

Notice that the display of the dimension updates to show a large red arrow on one end of the
dimension, and then the other as the cursor moves.

Also notice that the model face on the end of the dimension with the red arrow highlights. These
display changes indicate which end of the model will change when editing the dimension value.

□ Position the cursor such that the red arrow displays at the top end of the dimension as shown
above, then click to select the dimension.

The Edit Dimension Value box displays.
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Edit the dimension

□ Ensure the Edit Direction option (1) is set, as shown below.

□ Type 60, then press Enter to define the new location of the hole.

Observe the results

Notice that the top end of the model changed in response to the dimension value edit.
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Save and close the part document

□ On the Quick Access toolbar, choose Save to save the edited part.

□ Close the part document by clicking the X next to the filename on the bar above the view.
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Observe the drawing views

When returning to the drawing, the system prompts that drawing views are out of date. Click OK to
dismiss this message.

Notice that a gray outline displays around each drawing view. The gray outline around each drawing
view means the views are out of date with respect to the part model.

A change to the model caused the drawing views to go out of date.

In the next few steps, learn about the tools available for tracking drawing view and dimension
changes in a drawing.

Update the drawing views

□ Choose Tools tab→Assistants group→Drawing View Tracker .
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The Drawing View Tracker dialog box displays, listing all of the drawing views on the drawing.

The icon to the left of each drawing view entry indicates that a view is out of date.

Use the cursor to select an entry in the list, and the view highlights on the drawing sheet.

□ At the bottom of the Drawing View Tracker dialog box, click the Update Views button
to update all of the views at once.

Notice that the out-of-date icon in front of each drawing view name has been replaced by a new

symbol , which indicates that the drawing views are up to date.

□ On the Drawing View Tracker dialog box, click Close.

The Dimension Tracker dialog box is automatically displayed. Learn more about this in the next
few steps.
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Observe the drawing views and Dimension Tracker

Notice that the gray boxes around the drawing views no longer display, as shown above. This
indicates the drawing views are up-to-date.

□ Observe the Dimension Tracker dialog box. Notice that there is an entry for the drawing
dimension that corresponds to the model dimension edited.

□ If required, move Dimension Tracker to see all the drawing views.

□ Click the dimension entry in Dimension Tracker and notice that the changed dimension
highlights, and that a revision triangle displays adjacent to the dimension.

Leave the revision triangle displayed, click Clear Selected to clear the triangle for the selected
dimension, or click Clear All to clear all of the revision triangles.
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□ On the Dimension Tracker dialog box, click Close.

Dimension Tracker ensures awareness of even the smallest design change during drawing
updates. Choose to discard the revision marks after reviewing the drawing or save them as
revision notes. The shape of the revision balloon can be changed using the Options tab.

Save the drawing

□ On the Quick Access toolbar, click the Save button to save the completed drawing.

□ Close the file.
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This tutorial provides step-by-step instructions for simulating typical loading of different configurations
of the micrometer model, viewing results, and generating a report. While creating this simulation,
learn techniques such as:

• Creating a study and selecting the model geometry to analyze.

• Applying forces and constraints.

• Meshing and solving an analysis.

• Generating analysis reports.

Simulation workflow overview

Solid Edge Simulation is a finite element analysis (FEA) application designed specifically for engineers
and designer-analysts who use Solid Edge. In a structural simulation, FEA helps to visualize where
structures bend or twist, and it indicates the distribution of stresses and displacements. This
information helps to minimize weight, materials, and costs.

FEA enables entire designs to be constructed, refined, and optimized before the design is
manufactured. This reduces the time-to-market and the costs incurred in rework.
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The Simulation process works by analyzing a model, reviewing and analyzing results, and then
modifying and reusing analysis studies. This tutorial shows enough of the overall workflow to help
build confidence in learning the rest without assistance:

Analyzing a model

• Open the part, sheet metal, or assembly model to analyze.

• Create a study and select the model geometry to analyze.

• Optionally add or remove geometry from the study.

• Define loads to apply to the model.

• Define constraints on the model.

• For an assembly model, add connections between part faces.

• Mesh the model.

• Optionally refine the mesh by applying mesh sizing controls to edges, surfaces, or bodies.

• Solve the analysis.

• Review the analysis results.

Open an assembly
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□ On the Application menu, click Open.

The Open File dialog box displays.

□ Set the Look In field to the Solid Edge training folder. The default location is:

C:\Program Files\Solid Edge ST9\Training

□ Set the File Name field to stoadmm.asm.

□ Click Open to open the file.

Create a new study
In the part and assembly tutorials, by changing the shape of the micrometer frame, it was seen how
easily you can modify synchronous features. Now simulate the effect of forces on two different
shapes of the micrometer frame.

The force to simulate is that of the spindle on the frame during the use of the device to measure
distance.

A simulation study ties together all of the things that go into an analysis.

□ Choose the Simulation tab→Study group→New Study command .

□ In the Create Study dialog box, set the Study type to Linear Static, set the Mesh type to
Tetrahedral, and then click the OK button.
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A Linear Static analysis is appropriate to calculate displacements, strains, stresses, and reaction
forces under the effect of applied loads.

Tetrahedral meshing breaks the part into a number of smaller volumes for analysis. For most models,
tetrahedral meshing is appropriate.

The Define command bar displays to select the geometry to which the analysis will be applied.

□ Select the frame of the micrometer, Frame3.par.

□ On the Define command bar, click Accept .

Place a force
As the spindle is tightened while measuring an object, a force is applied to the left side of the frame.
To make this easier to see, hide the anvil that the spindle bears upon.

□ In PathFinder, hide the anvil by clearing the check box next to the Anvil1.par file.

□ Choose Simulation tab→Structural Loads group→Force .
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□ Use QuickPick to select the face of the frame shown in the illustration.

□ On the Force command bar, click the Flip button to set the direction of the force against
the face.

□ In the Value dialog box, type 6000, and then press Enter

Notice that force symbols display on the face selected.
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Place a constraint
Constraints identify portions of the model that are fixed. In this case, the right face of the frame is held
in place by the person using the micrometer.

□ Choose Simulation tab→Constraints group→Fixed .

□ Use QuickPick to select the face shown in the illustration below.

□ Right-click to accept the selected face.

Notice that a fixed constraint has been applied to the face.

□ Click anywhere in the graphic window to complete the command.

Mesh and solve the study
Apply a mesh, a system of grid points that overlay the model geometry, and solve the study.

□ Choose Simulation tab→Mesh group→Mesh .

The Tetrahedral Mesh dialog box displays, which contains controls characteristics of the mesh.
The default values are appropriate for this study.

□ On the Tetrahedral Mesh dialog box, click the Mesh & Solve button.
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The system processes the information defined and solves the study.

When the solve is complete, results display on the model, and the Simulation Results ribbon
displays.

Notice that a graph of Von Mises stresses display adjacent to the model.

□ Choose Home tab→Data Selection group→Displacement.

Notice that the graph of stresses is replaced with a graph of normalized displacement values for
the simulation.

□ After reviewing the results, choose Home tab→Close group→Close Simulation Results .
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Hide the force and constraint
The force and constraint applied to the frame still display. Hide them to make the display clearer.

The window that now displays the PathFinder pane can display other panes of information as well.

□ On the side (depending on the user interface theme selected, it might be the left or right side) of
the Solid Edge window, click the Simulation button to display the Simulation pane.

□ On the Simulation pane, clear the check boxes that control the display of loads and constraints.
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Edit the frame part
□ Right-click Frame3.par, and on the short cut menu, click Edit.

Select a dimension
Edit the height of the vertical frame members.

□ On the Home tab, the Select tool should already be running.

□ Position the cursor near the 46 mm dimension such that the red arrow displays at the bottom end
of the dimension as shown below, then click to select the dimension.

The Edit Dimension value box displays.
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Edit the dimension value
□ In the Edit Dimension value box, type 52 and press Enter.

Notice that the height of the frame changes.

□ Choose Home tab→Close group→Select→Close and Return to close the part document
and return to the assembly.

Update the mesh and solution
□ Display the Simulation pane, and notice that an out of date symbol displays next to the mesh

and results.
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This symbol is an alert to the fact that the change made to the geometry of the frame makes the
mesh and the results of the first study out of date.

□ In the Simulation pane, right-click the mesh and choose Mesh, then, on the Tetrahedral Mesh
dialog box, click Mesh & Solve.

The system processes the information again that is defined and solves the study. When the solve is
complete, results display on the model, and the Simulation Results ribbon displays.

□ Review the Von Mises stress and the displacement graphs to evaluate the impact of the geometry
change made to the frame.

Animate the study

□ Choose Home tab→Animate group→Animate to display the part deflection under
the loading and constraint conditions defined.

As the animation displays stress results over time, notice the options available on the command bar
for controlling the characteristics of the display.

□ On the command bar, do the following:

• Click the Stop button to stop the display.

• Set the Frames per Second to 2.

• Set the Cycle length to 10 seconds.

• Click the Play button , and observe how the animation changes.

□ On the command bar, click the Close button to end the animation.

Solid Edge Testdrive 4-11

Introduction to simulation



Chapter 4: Introduction to simulation

Create a report of the study
□ Choose Simulation tab→Results group→Results.

□ Choose Home tab→Output Results group→Create Report button.

The Create Report dialog box displays.

□ On the Create Report dialog box, type values for the Report title, Introduction, and Conclusion,
and notice the Report Location; then choose the Create Report button.

The system processes the simulation results and report contents, and then displays the report in a
browser window.

□ Review the contents of the report, and then in the Solid Edge window, choose Home tab→Close

group→Close Simulation Results .

Save the assembly

□ On the Quick Access toolbar, click the Save button to save the assembly.

Congratulations!

This completes the first simulation study in Solid Edge.

To learn more about Solid Edge, do the following:

• Experiment with editing parts in the assembly model and performing additional simulation studies.

• Experiment with simulation studies of other models in the Solid Edge training folder.

• From the Solid Edge Help pane, select Solid Edge Simulation Help, and explore the practice
activities to learn more about Simulation capabilities.
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